summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-02-23 22:38:35 +0100
committerLeo Famulari <leo@famulari.name>2024-02-27 13:44:27 -0500
commitd076b7a4874014975253b184221deebb364ea60d (patch)
tree671fc54d26bf39c8335d570f1b04a8fd19e416b9 /gnu/packages/linux.scm
parent11d3149771c7f9aed2fdee457e8c5263f9e88099 (diff)
gnu: linux-libre 6.6: Update to 6.6.18.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.18. (linux-libre-6.6-pristine-source): Update hash. Change-Id: I1167a7aeb1118f8aaf6c74306e82f8e33f73f0e8 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 08346c2d45..e55c066dea 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -515,7 +515,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.6-version "6.6.17")
+(define-public linux-libre-6.6-version "6.6.18")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -525,7 +525,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0kavbby960k7wg355p3hjb9v1c4gnk8dv3lkfhpz44ayhv7kihg5")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "0si20m9ckir826jg40bh7sh4kwlp610rnc3gwsgs4nm7dfcm0xpf")))
+ (hash (base32 "07cv97l5jiakmmv35n0ganvqfr0590b02f3qb617qkx1zg2xhhsf")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))