summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-08-20 15:04:14 -0400
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:01 -0400
commit31068ba294b8e6930f1557244d4f149db9b95cd8 (patch)
tree5c817fb7029d22fa96b264ef7baaad9a6903f330 /gnu/packages/linux.scm
parente4e285bc0382d9a35f2760d95d2c3f80e164a6e8 (diff)
gnu: linux-libre 4.19: Update to 4.19.292.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.292. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9b0c9d9a86..a664a347c4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -565,7 +565,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.291")
+(define-public linux-libre-4.19-version "4.19.292")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -575,7 +575,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1425mhkfxn18vxn05bb4h3li7x1jl7l1hf1zi8xhnqv3wa31h9wl")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "0cxmq8mrkw179jb8sqvad3dskllwn579g2lxcjn21jyqsf85nwz6")))
+ (hash (base32 "0dr12v4jqmzxcqdghqqjny5zp3g4dx9lxqrl9d4fxz23s79ji5rl")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))