summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-08-20 15:03:59 -0400
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:01 -0400
commite4e285bc0382d9a35f2760d95d2c3f80e164a6e8 (patch)
treee06f16b97946d5fc91861a97f1fb6992dfb39e0c /gnu/packages/linux.scm
parent2b218faff017987c53984fcabdee0b4c6032d819 (diff)
gnu: linux-libre 5.4: Update to 5.4.254.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.254. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5a5e1d938e..9b0c9d9a86 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -550,7 +550,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.253")
+(define-public linux-libre-5.4-version "5.4.254")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -560,7 +560,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0sw67b2pk3lng4y67diqqnhxaggnp3nbkx8dxc5fs27rinfxr4m1")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1rr6mnkbw6gwdm9bqjhf4z2xqr458fn2qdv5b4mgm65a15gvmchz")))
+ (hash (base32 "1iyrm2xql15ifhy2b939ywrrc44yd41b79sjjim4vqxmc6lqsq2i")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))