summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-07-12 13:48:25 -0400
committerLeo Famulari <leo@famulari.name>2022-07-14 13:19:46 -0400
commit323ef7a2820ccef8549b0cd4f067675a68e57f6a (patch)
tree8dc6a15df37b9524ecccdde6ef1e265c35bf892e /gnu/packages/linux.scm
parentd47f028715f7e2cd98099723a15e61981224b366 (diff)
gnu: linux-libre 5.4: Update to 5.4.205.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.205. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index cc544171a6..b7ac1c57ea 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -401,7 +401,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.204")
+(define-public linux-libre-5.4-version "5.4.205")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -411,7 +411,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1vnjbdyssa7dwyjl9kg35alwvf7yh597cl74yr1wy2gk5bc9paw6")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0ivsfdw55mysihylk5n46r7limf1rqddipap17mkfnyq345b3hgx")))
+ (hash (base32 "1m8ms5nizw3iimhw61kr11a09b6h8cfi8az3wwg4mcpb0k58lqrp")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))