summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-01-18 11:13:54 -0500
committerLeo Famulari <leo@famulari.name>2023-01-18 19:37:10 -0500
commit3340ef47ffa85dc6bb26542c72b7875482457fd3 (patch)
treeaa45eea647b94b4a7b29e022a78e1207d6586bc0 /gnu/packages/linux.scm
parenta2da19d7987d41b9070ab5d1f4bceede529946be (diff)
gnu: linux-libre 5.15: Update to 5.15.89.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.89. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e95b2bce49..16565eb68d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -499,7 +499,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.88")
+(define-public linux-libre-5.15-version "5.15.89")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -509,7 +509,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1m73pgx8v047xb2gck2g7j7khniis8c9akn9vhzgsdfglrf8p6fj")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "10d1h5d962r9c0xmcw1rylibjz4n2g552axdz5zgjfkav7ykjxa1")))
+ (hash (base32 "1s1gflnzvfza5m94c9f3l42kskjadayij4q5gk9vcjq19s3incg7")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))