summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-09-15 22:21:52 -0400
committerLeo Famulari <leo@famulari.name>2022-09-17 14:32:47 -0400
commit75c3257c1f65f1a2837cffa7db8cb009848ec6e5 (patch)
treeee87abb21028e66e369047755567c7f62bc5b595 /gnu/packages/linux.scm
parentffef8e69acc19a13fd2caa8d865f36c5f543b462 (diff)
gnu: linux-libre 4.9: Update to 4.9.328.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.328. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2a74f07f8c..91701ed055 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -447,7 +447,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.327")
+(define-public linux-libre-4.9-version "4.9.328")
(define-public linux-libre-4.9-gnu-revision "gnu1")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
@@ -457,7 +457,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0bib3641dbcqdkx3anna3caxnsg3nw9cnmhcklq0s93g3m57041h")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "1lh63viynf9f7vl0a52mnal8jack9lbqfsfammwkxi3kafpw30r2")))
+ (hash (base32 "1px2np3k796cjwq1sp9gfxyql6hqyqya82vq9cb5y0canq6fqmg8")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))