summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-09-04 21:23:38 -0400
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:01 -0400
commit966a4bdf6eaf0981c9530dc539d1d5d92505a316 (patch)
treea62ba8b7416b31834ebaaee694f4798741ead6a0 /gnu/packages/linux.scm
parentd613068214c20b0e5882d47a9b20b2450684032e (diff)
gnu: linux-libre 4.19: Update to 4.19.294.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.294. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ebf364f3ad..83a559f42d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -566,7 +566,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.292")
+(define-public linux-libre-4.19-version "4.19.294")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -576,7 +576,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1425mhkfxn18vxn05bb4h3li7x1jl7l1hf1zi8xhnqv3wa31h9wl")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "0dr12v4jqmzxcqdghqqjny5zp3g4dx9lxqrl9d4fxz23s79ji5rl")))
+ (hash (base32 "03x0xsb8a369zdr81hg6xdl5n5v48k6iwnhj6r29725777lvvbfc")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))