summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-09-04 21:23:20 -0400
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:01 -0400
commitd613068214c20b0e5882d47a9b20b2450684032e (patch)
tree4ef49be65967de72e847438a64d5e5cf00e8a71b /gnu/packages/linux.scm
parenta92252f7855a02f8471aa28cad75e8633cfd3b51 (diff)
gnu: linux-libre 5.4: Update to 5.4.256.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.256. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index af62812a45..ebf364f3ad 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -551,7 +551,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.254")
+(define-public linux-libre-5.4-version "5.4.256")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -561,7 +561,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0sw67b2pk3lng4y67diqqnhxaggnp3nbkx8dxc5fs27rinfxr4m1")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1iyrm2xql15ifhy2b939ywrrc44yd41b79sjjim4vqxmc6lqsq2i")))
+ (hash (base32 "0fim5q9xakwnjfg48bpsic9r2r8dvrjlalqqkm9vh1rml9mhi967")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))