summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-08-20 15:04:42 -0400
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:01 -0400
commitb03f4ff76e7502d4636ff805727df437c17de21a (patch)
treef820783cb046a31fd27bdc524ce4ee295f6783ce /gnu/packages/linux.scm
parent31068ba294b8e6930f1557244d4f149db9b95cd8 (diff)
gnu: linux-libre 4.14: Update to 4.14.323.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.323. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a664a347c4..28fa34b121 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -580,7 +580,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.322")
+(define-public linux-libre-4.14-version "4.14.323")
(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
@@ -590,7 +590,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1faagsj4i31z2bp83hflx3q9vrddjnn37a3ah2b47iaplva7z1nd")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "1r71g5p0cnbi0nixv91nyhv24dqmvh49rqb2lnbhsdq81fqm8ssm")))
+ (hash (base32 "1g2fh0mn1sv0kq2hh3pynmx2fjai7hdwhf4fnaspl7j5n88902kg")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))