summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-09-04 21:23:52 -0400
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:01 -0400
commitbd7bb4794400ee0cbffda52846f6464a5390ea5b (patch)
tree8bab5a5cae8278e7ddc0d76e5f6c74e28e0a8372 /gnu/packages/linux.scm
parent966a4bdf6eaf0981c9530dc539d1d5d92505a316 (diff)
gnu: linux-libre 4.14: Update to 4.14.325.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.325. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 83a559f42d..022da0cd61 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -581,7 +581,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.323")
+(define-public linux-libre-4.14-version "4.14.325")
(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
@@ -591,7 +591,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1faagsj4i31z2bp83hflx3q9vrddjnn37a3ah2b47iaplva7z1nd")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "1g2fh0mn1sv0kq2hh3pynmx2fjai7hdwhf4fnaspl7j5n88902kg")))
+ (hash (base32 "117p1mdha57f6d3kdwac9jrbmib7g77q4xhir8ghl6fmrs1f2sav")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))