summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-01-15 12:41:52 -0500
committerLeo Famulari <leo@famulari.name>2023-01-16 08:07:02 -0500
commitcf316d59aa1b4b372281b6060e56f2bbf7c541b1 (patch)
treeb0c1ecbd761fee8d681b63df3f6d3d48a2d3fe23 /gnu/packages/linux.scm
parent5c3e3fe2594cee970372246f51732b76f843cf3e (diff)
gnu: linux-libre 5.10: Update to 5.10.163.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.163. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 921f017a0b..9ec3555183 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -514,7 +514,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.162")
+(define-public linux-libre-5.10-version "5.10.163")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -524,7 +524,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0a96g4pjdgwvxn2wpz6rfc8nwdlkw138r9pp66kvfrrn08i313ii")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "05yjgp1la5flwqji9b6j7nbdgg5fwzv2ph536v4f9pzza3y01i1f")))
+ (hash (base32 "084vq2fpkqpzwxhygn7l07wrx0m8cprz9q1l0ihc1aw8sgi2dqln")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))