summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-10-17 20:07:17 -0400
committerLeo Famulari <leo@famulari.name>2021-10-18 14:05:55 -0400
commitf2efac52b3a71cedf870ddba526c2d889b1a2dee (patch)
treee5ff88ab2d32a555347203b46ac4bb18ebf3bc53 /gnu/packages/linux.scm
parent07cfae78c62cdd088d509b0036bcc8250a1265f5 (diff)
gnu: linux-libre 4.9: Update to 4.9.287.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.287. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 41814f20d8..c424eee1fa 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -424,7 +424,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.286")
+(define-public linux-libre-4.9-version "4.9.287")
(define-public linux-libre-4.9-gnu-revision "gnu1")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
@@ -434,7 +434,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "0id62p43dmkl9ir278p0dsfg3q7m1d8rlxv0c9qi1pzalkygv8p2")))
+ (hash (base32 "1hlpxnlz0y5vxcmkavsirk2kfb2l34fcvmhlcb99slh28xkjhhfl")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))