summaryrefslogtreecommitdiff
path: root/gnu/packages/ocaml.scm
diff options
context:
space:
mode:
authorJulien Lepiller <julien@lepiller.eu>2021-11-20 16:35:58 +0100
committerJulien Lepiller <julien@lepiller.eu>2021-11-20 17:08:50 +0100
commitc2242284ab6e087721a21ee5402d18d49024eb75 (patch)
tree1cc6377530a587b8be2d270657c115d2e13bade1 /gnu/packages/ocaml.scm
parent972c6fe87bb6f1f89ba62c950c96681e2988671f (diff)
gnu: ocaml-topkg: Update to 1.0.4.
* gnu/packages/ocaml.scm (ocaml-topkg): Update to 1.0.4.
Diffstat (limited to 'gnu/packages/ocaml.scm')
-rw-r--r--gnu/packages/ocaml.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 64fb129bc2..848f56b14c 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -1983,14 +1983,14 @@ defined in this library.")
(define-public ocaml-topkg
(package
(name "ocaml-topkg")
- (version "1.0.0")
+ (version "1.0.4")
(source (origin
(method url-fetch)
(uri (string-append "http://erratique.ch/software/topkg/releases/"
"topkg-" version ".tbz"))
(sha256
(base32
- "1df61vw6v5bg2mys045682ggv058yqkqb67w7r2gz85crs04d5fw"))))
+ "1kzw5cxkizcvh4rgzwgpjlj9hfxfk6yr686bxx6wrbsfs8as371k"))))
(build-system ocaml-build-system)
(native-inputs
`(("opam" ,opam)