summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorJohn Kehayias <john.kehayias@protonmail.com>2023-04-18 00:40:16 -0400
committerJohn Kehayias <john.kehayias@protonmail.com>2023-04-18 00:40:16 -0400
commit3e8d608dac2eb9f387431bd8976f78de9ea7a701 (patch)
tree5109be63b90e4f2a2d64da50f07a1a36bf87aa6a /gnu/packages/python-web.scm
parentf2797f18c291e00938f3f46d51a009e6c0976fd2 (diff)
gnu: python-urllib3: Update to 1.26.15.
* gnu/packages/python-web.scm (python-urllib3): Update to 1.26.15.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 6acd571dae..534367c789 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -58,6 +58,7 @@
;;; Copyright © 2022 msimonin <matthieu.simonin@inria.fr>
;;; Copyright © 2022 Michael Rohleder <mike@rohleder.de>
;;; Copyright © 2022 Baptiste Strazzulla <bstrazzull@hotmail.fr>
+;;; Copyright © 2023 John Kehayias <john.kehayias@protonmail.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -3402,14 +3403,14 @@ addon for removing tracking fields from URLs.")
(define-public python-urllib3
(package
(name "python-urllib3")
- (version "1.26.9")
+ (version "1.26.15")
(source
(origin
(method url-fetch)
(uri (pypi-uri "urllib3" version))
(sha256
(base32
- "13j4mkk6vgix4bixfqk3fhydsl3r5f61z94ss4fmwsl0fxjg3fma"))))
+ "01dkqv0rsjqyw4wrp6yj8h3bcnl7c678qkj845596vs7p4bqff4a"))))
(build-system python-build-system)
(arguments `(#:tests? #f))
(propagated-inputs