summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorJohn Kehayias <john.kehayias@protonmail.com>2023-04-18 00:25:12 -0400
committerJohn Kehayias <john.kehayias@protonmail.com>2023-04-18 00:25:12 -0400
commitf2797f18c291e00938f3f46d51a009e6c0976fd2 (patch)
treec1e14c4d811d074a70e39135f90a216285a340db /gnu/packages/python-web.scm
parentf2cc76c8090b0c5b1835dbe1c1c75821a0595652 (diff)
gnu: python-oauth2client: Fix build.
* gnu/packages/python-web.scm (python-oauth2client)[propagated-inputs]: Add python-pyparsing.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index a983009953..6acd571dae 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -4284,7 +4284,11 @@ users' sessions over extended periods of time.")
(arguments
`(#:tests? #f))
(propagated-inputs
- (list python-httplib2 python-pyasn1 python-pyasn1-modules python-rsa
+ (list python-httplib2
+ python-pyasn1
+ python-pyasn1-modules
+ python-pyparsing
+ python-rsa
python-six))
(home-page "https://github.com/google/oauth2client/")
(synopsis "OAuth 2.0 client library")