summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2021-08-26 00:17:17 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2021-09-21 21:00:24 +0200
commitafc45931ea3eabe884223d13cb1bd73f00ce2e0e (patch)
tree82d497aab98c4cba8fc6a50f2e24ed21054f9564 /gnu/packages/python-xyz.scm
parent90a1cfe012e9f986a80f5ff9a23cc80ba05ac8aa (diff)
gnu: Add python-febelfin-coda.
* gnu/packages/python-xyz.scm (python-febelfin-coda): New variable.
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 60db55a867..79f651bdc7 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -26704,3 +26704,20 @@ used by multiple Spanish banks (standard 43 of the Spanish Banking Council
Supported output formats are: OFX, HomeBank CSV, HTML, JSON, ODS (OpenDocument
spreadsheet), CSV, TSV, XLS, XLSX (Microsoft Excel spreadsheet), and YAML.")
(license license:lgpl3)))
+
+(define-public python-febelfin-coda
+ (package
+ (name "python-febelfin-coda")
+ (version "0.1.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "febelfin-coda" version))
+ (sha256
+ (base32 "10nf4hdwldqgdmh4g613vx55sbsw1x1yzpvs3crwlggbp75fjjfi"))))
+ (build-system python-build-system)
+ (home-page "https://coda.b2ck.com/")
+ (synopsis "A module to parse Belgian CODA files")
+ (description "This package provides a module to parse Coded statement of
+account (CODA) files as defined be the Belgian Febelfin bank standard.")
+ (license license:bsd-3)))