summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2018-11-21 19:41:43 +0200
committerEfraim Flashner <efraim@flashner.co.il>2018-11-21 19:41:43 +0200
commit9cf4ff199cd6114dacd199dcf62976978ef3dd5b (patch)
tree4ad2aeb5ac4cf9c6d9a2e04a446c8ddbca09c0e0 /gnu/packages/python.scm
parentbf6859e45ad33aa631fc231b23df2d56aff97360 (diff)
parenta2aa746cfe38076b87d9cde2252904c0bddd9f9e (diff)
Merge remote-tracking branch 'origin/master' into core-updates
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 07ab0e5293..52c130e1f3 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -14667,3 +14667,25 @@ on regular expressions.")
"This module implements the PRECIS Framework as described in RFC 8264,
RFC 8265 and RFC 8266.")
(license license:expat)))
+
+(define-public python-wikidata
+ (package
+ (name "python-wikidata")
+ (version "0.6.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "Wikidata" version))
+ (sha256
+ (base32
+ "08nlnydddfp1jj0cdmshvld1irzngbp3dij928wqsg9ziklm6mw9"))))
+ (build-system python-build-system)
+ (propagated-inputs
+ `(("python-babel" ,python-babel)))
+ (home-page "https://github.com/dahlia/wikidata")
+ (synopsis "Wikidata client library")
+ (description
+ "This package provides a Python interface to
+@url{https://www.wikidata.org/, Wikidata}.")
+ (properties '((upstream-name . "Wikidata")))
+ (license license:gpl3+)))