summaryrefslogtreecommitdiff
path: root/gnu/packages/qt.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-08-15 16:20:09 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-08-22 12:32:30 -0400
commit7e864cad558e87a96bfeb2963b49edba76e1e74b (patch)
tree145e97384e2e55b104fb5544e7251e02d443c806 /gnu/packages/qt.scm
parent397ea21db2c6bb9d5cc589cdc834b07fffe503fc (diff)
gnu: qtdatavis3d: Update to 5.15.10.
* gnu/packages/qt.scm (qtdatavis3d): Update to 5.15.10. [description]: Double single space.
Diffstat (limited to 'gnu/packages/qt.scm')
-rw-r--r--gnu/packages/qt.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index 0c6ca1cfe5..7dad5f16fd 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -2364,22 +2364,22 @@ graphs by selecting one of the charts themes.")
(package
(inherit qtsvg-5)
(name "qtdatavis3d")
- (version "5.15.8")
+ (version "5.15.10")
(source (origin
(method url-fetch)
(uri (qt-url name version))
(sha256
(base32
- "1mr2kdshahxrkjs9wlgpr59jbqvyvlax16rlnca4iq00w3v5hrdh"))))
+ "1lhy6l0hlm8mc21k7bwzkgnj6nn6x1f0h2imk8wqjjcvb5g605g5"))))
(arguments
(substitute-keyword-arguments (package-arguments qtsvg-5)
((#:tests? _ #f) #f))) ; TODO: Enable the tests
(inputs (list qtbase-5 qtdeclarative-5))
(synopsis "Qt Data Visualization module")
(description "The Qt Data Visualization module provides a way to visualize
-data in 3D as bar, scatter, and surface graphs. It is especially useful for
+data in 3D as bar, scatter, and surface graphs. It is especially useful for
visualizing depth maps and large quantities of rapidly changing data, such as
-data received from multiple sensors. The look and feel of graphs can be
+data received from multiple sensors. The look and feel of graphs can be
customized by using themes or by adding custom items and labels to them.")
(license license:gpl3)))