summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorFabio Natali <me@fabionatali.com>2022-07-16 15:24:08 +0100
committerLudovic Courtès <ludo@gnu.org>2022-08-03 17:43:27 +0200
commit772db83faaebee82f6462878d1b3ac21b248e918 (patch)
treeeaea25d423cc647b5ba7cecb28beb20e368719bc /gnu/packages/tex.scm
parent6815bdb95c1ed8c6d522623d51bda7d8059e4967 (diff)
gnu: Add texlive-setspace.
* gnu/packages/tex.scm (texlive-setspace): New variable. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b2e49e3a2e..9cfe673695 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11103,3 +11103,21 @@ providing breakable framed and coloured boxes. The user may instruct the
package to perform its operations using default LaTeX commands, PStricks or
TikZ.")
(license license:lppl)))
+
+(define-public texlive-setspace
+ (package
+ (inherit
+ (simple-texlive-package
+ "texlive-setspace"
+ (list "doc/latex/setspace/" "tex/latex/setspace/")
+ (base32 "00ik8qgkw3ivh3z827zjf7gbwkbsmdcmv22c6ap543mpgaqqjcfm")
+ #:trivial? #t))
+ (home-page "https://ctan.org/pkg/setspace")
+ (synopsis "Set space between lines")
+ (description
+ "The @code{setspace} package provides support for setting the spacing between
+lines in a document. Package options include @code{singlespacing},
+@code{onehalfspacing}, and @code{doublespacing}. Alternatively the spacing
+can be changed as required with the @code{\\singlespacing},
+@code{\\onehalfspacing}, and @code{\\doublespacing} commands. Other size
+spacings also available.")))