summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-08-09 13:16:21 -0400
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:08 -0400
commit5d340ee39984e6701506a2afdc6db33aa2b2ef00 (patch)
tree66b69460ce25e64bb9a256bb4a8103528ee28267 /gnu/packages
parenta713ac5656456adaa59a9bbb6d76439f3d2783d2 (diff)
gnu: linux-libre 5.10: Update to 5.10.189.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.189. (linux-libre-5.10-pristine-source, deblob-scripts-5.10): Update hashes.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 70ee3c7415..0e2d162978 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -550,17 +550,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.188")
+(define-public linux-libre-5.10-version "5.10.189")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
linux-libre-5.10-gnu-revision
(base32 "0hirc87hgyy9qhgiipp5iahmdk4wwhiml6rp1naphz9d1vw3kb35")
- (base32 "1bqgabl185i74y1n5pbvkqn3r0ydmrqhfyhkd9n3s0gqqzkw2vjp")))
+ (base32 "0nnp46mn32yk436swd2qh34igmzinfgkwvbzp3lqyy45f06hbc2j")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "04k1mc23vqv3mr4m80rab1w7z1cwc0n1kcxzc5vfcfp26nmqnmf9")))
+ (hash (base32 "1jcqj0yh8k81a02y8wq1psy109w9s0r5j5zgm8gmf5ylw5m520sc")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))