summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2014-09-23 16:23:30 -0400
committerMark H Weaver <mhw@netris.org>2014-09-23 18:52:27 -0400
commitc3f16c554e9731276f17844d545e92fb6bbd56a5 (patch)
treea5b5a3d3341043d8ced25b9980986936e8fa0b0f /gnu/packages
parent99462faca02735ddafec252cf89b44b95f87368a (diff)
gnu: gtk+: Disable tests on mips64el-linux.
* gnu/packages/gtk.scm (gtk+): Disable tests on mips64el-linux.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/gtk.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 0cbd55dd52..5a72d6736e 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -1,6 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2013 Andreas Enge <andreas@enge.fr>
;;; Copyright © 2013, 2014 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2014 Mark H Weaver <mhw@netris.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -412,7 +413,10 @@ application suites.")
'()
`(("xorg-server" ,xorg-server)))))
(arguments
- `(#:phases
+ `(;; FIXME: See above.
+ #:tests? ,(not (string=? (or (%current-target-system) (%current-system))
+ "mips64el-linux"))
+ #:phases
(alist-replace
'configure
(lambda* (#:key inputs #:allow-other-keys #:rest args)