summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-08-04 12:47:21 -0400
committerLeo Famulari <leo@famulari.name>2021-07-27 12:34:57 -0400
commitd4be54a188d3811f4ec85fe2ddf78c1f2fa50a04 (patch)
tree93ea087cdfc7da648263dbc2e7e210eb5c908fa3 /gnu/packages
parentf02bff795f61d2efe63d65d5081d325c9af1725c (diff)
gnu: linux-libre 4.14: Update to 4.14.242.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.242. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 98b1a68d12..775cd561af 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -411,7 +411,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.241")
+(define-public linux-libre-4.14-version "4.14.242")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
linux-libre-4.14-version
@@ -419,7 +419,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1qij18inijj6c3ma8hv98yjagnzxdxyn134da9fd23ky8q6hbvky")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "0zczi2hv6ib67niycn6s2gaw73y0nxz0c75w11xa4jqmf2xh9fxm")))
+ (hash (base32 "0p0s9hd8ks25a2fndzw36rqflw3xbcb3cq8sldlfj8jdli11qg9y")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))