summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-08-04 12:47:08 -0400
committerLeo Famulari <leo@famulari.name>2021-07-27 12:34:57 -0400
commitf02bff795f61d2efe63d65d5081d325c9af1725c (patch)
tree12b3417c0efa15bde17a8a14ffb0ce9c74202494 /gnu/packages
parent2606a33d00a35bf4b52764fba8d0f28e8c5d8295 (diff)
gnu: linux-libre 4.19: Update to 4.19.201.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.201. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2f4fe6dfe8..98b1a68d12 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -398,7 +398,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.200")
+(define-public linux-libre-4.19-version "4.19.201")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
linux-libre-4.19-version
@@ -406,7 +406,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1jiaw0as1ippkrjdpd52657w5mz9qczg3y2hlra7m9k0xawwiqlf")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "06q8ws1lsrvhssp9qwdlq47sbsf7wzzxbp97sdjfnvmlqvchjx1h")))
+ (hash (base32 "1l6ww5igjv6r2zl1zyq7mzsmpc884p7hpds7l9jfwil232kxydc2")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))