summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-03-30 19:05:17 -0400
committerLeo Famulari <leo@famulari.name>2023-03-30 23:09:25 -0400
commite914ae157164284cbcc5395228d0c6123ec6beab (patch)
tree28b03d165ef9d3b384b86b44a2817bab111fe881 /gnu/packages
parent39674266862329ecbbc659db002a3758571f4595 (diff)
gnu: linux-libre 5.15: Update to 5.15.105.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.105. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ff2cbcc10b..95c6640fe2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -516,7 +516,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.104")
+(define-public linux-libre-5.15-version "5.15.105")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -526,7 +526,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "03hwhwbcicwyx5i30d6m715kwgrxz4h21xhk55wnawlk8zhx3r35")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0m3bscml2mvafbj5k9a3qa8akfxms8wfpzsr687lfblr17735ibi")))
+ (hash (base32 "0kz4ymaqb1kpniqq2mwv3z8rirz5yyf1c9m648kqblij0djkgd81")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))