summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 15:21:25 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 15:48:45 +0200
commit357612be210cc37846f5e3bae95bcac2ceee0b82 (patch)
treebcb28ca31609a11cbf6c55c1e97a1387ef9999b7 /gnu
parentb511fdaf888be8ee053ca592a78e1e37da4b14e2 (diff)
gnu: Add texlive-reverxii.
* gnu/packages/tex.scm (texlive-reverxii): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b899eb596c..88140bd861 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -12555,6 +12555,28 @@ method description path parameter request body and content type response body,
content type and status code.")
(license license:lppl1.3c)))
+(define-public texlive-reverxii
+ (package
+ (name "texlive-reverxii")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/reverxii/"
+ "source/generic/reverxii/"
+ "tex/generic/reverxii/")
+ (base32
+ "1gg8qbc8ll3n6rfp3pjshbbjd30s4n3yk219y6qcmz1nv66fp1qq")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (arguments (list #:tex-format "latex"))
+ (native-inputs (list (texlive-updmap.cfg)))
+ (home-page "https://ctan.org/pkg/reverxii")
+ (synopsis "Playing Reversi in TeX")
+ (description
+ "Following the lead of @file{xii.tex}, this little program plays
+Reversi.")
+ (license license:lppl1.3c)))
+
(define-public texlive-revquantum
(package
(name "texlive-revquantum")