summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-10-07 13:54:51 -0400
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:05 -0400
commit3d8629a51fca0a054c42bb987e130f6b9bde1dd9 (patch)
treebe309cf91dfc70e86bbe7457894a6a74f060bfeb /gnu
parent54edc96c4d85c55feb0f64fdc1919c7d26b6e13b (diff)
gnu: linux-libre 5.15: Update to 5.15.134.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.134. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0021848b7c..cd9ceafabf 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -540,7 +540,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.131")
+(define-public linux-libre-5.15-version "5.15.134")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -550,7 +550,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1c3lm0j401lv2lk39dmr4mlf5ic173snm7cc0cckl6czyvxr5ysy")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0sacnbw48lblnqaj56nybh588sq4k84gwf0r5zinzyrryj8k6z4r")))
+ (hash (base32 "1lxra3h8pq41hdr1acazwcqk6r8alv9p840ys19nivaprfp84wgk")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))