summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-06-05 19:17:43 -0400
committerLeo Famulari <leo@famulari.name>2023-06-05 19:18:55 -0400
commit455e88bc848cb39514d8d8669cbb7b9b6db9fa60 (patch)
tree68803a2a425088d9d7cb786d63d581373c900ce2 /gnu
parentb3dfa5b671a5a2b6d13eb514d2fc9400b7866561 (diff)
gnu: linux-libre 6.1: Update to 6.1.32.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.32. (linux-libre-6.1-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 734f20f720..bc03a02e90 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -503,7 +503,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.31")
+(define-public linux-libre-6.1-version "6.1.32")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -513,7 +513,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1yv15mb278wlrn8gb2yjm0mczirzixy668h221vcpbz416ibxx1m")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "1hbkw290kmf1dj8a255ik1gk5fk458c88m348dwrc3lrl6xifsg8")))
+ (hash (base32 "0v0saai735jzaj3dbpgp6sbdi95n3lmv78pbg1xy9fd2kfhbg23w")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))