summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-04-30 04:44:00 -0400
committerLeo Famulari <leo@famulari.name>2023-04-30 15:09:40 -0400
commit4e73ff4fcc763727854263c0c5eb5b5cc9fba9be (patch)
tree1002d7dc6b5ef62e50a257779593fd470f015c07 /gnu
parent1d892736cdaa990d6a9deaaf3692798de38d8e03 (diff)
gnu: linux-libre 5.10: Update to 5.10.179.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.179. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 57585ff77c..c0c9658526 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -533,7 +533,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.178")
+(define-public linux-libre-5.10-version "5.10.179")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -543,7 +543,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1g4vabfswxzf9ahxc06k2ffksf84kcr2csx4m5kx680w0jqqnk80")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1bx8wws9gvksg1c1af29nm03jjz2f5a5sq9hzc00ymjyf7isvkqs")))
+ (hash (base32 "0abylcqbzpxxh45kmvd9i2cig64aajz87j5c8vm3w1ab2mf49g8v")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))