summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 15:23:48 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 15:49:31 +0200
commit4ed85132f31ec018395642867e1b772a4e20ce16 (patch)
tree08ad48314f8bfc5202a0cb930b958271d6bc4368 /gnu
parent84d015f5beffc3af0210d99fc5c9a46c18992ac5 (diff)
gnu: Add texlive-sgame.
* gnu/packages/tex.scm (texlive-sgame): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 526e6aaeb1..6399ef3724 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -13027,6 +13027,27 @@ book.")
electrical and electronics engineers and graph theorists.")
(license license:lppl)))
+(define-public texlive-sgame
+ (package
+ (name "texlive-sgame")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/sgame/" "tex/latex/sgame/")
+ (base32
+ "0kzrimwmgwa3f61vawc1fq5vvgx4pxa2586wqhd4cf66ywdikn0v")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/sgame")
+ (synopsis "LaTeX style for typesetting strategic games")
+ (description
+ "This package can be used to format strategic games. For a 2x2 game,
+for example, the input: @samp{\\begin@{game@}{2}{2} &$L$ &$M$\\\\ $T$ &$2,2$
+&$2,0$\\\\ $B$ &$3,0$ &$0,9$ \\end@{game@}} produces output with (a) boxes
+around the payoffs, (b) payoff columns of equal width, and (c) payoffs
+vertically centered within the boxes.")
+ (license license:lppl)))
+
(define-public texlive-shuffle
(package
(name "texlive-shuffle")