summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-09-21 22:32:53 +0300
committerEfraim Flashner <efraim@flashner.co.il>2016-09-21 22:36:52 +0300
commit538c0e3b699a35656b796cdd90b837135b7925da (patch)
tree17c909ea619bfb4231627e4a0633a1061f67a995 /gnu
parent6e8faf779444688d40453c041cd441782ada38aa (diff)
gnu: openlibm: Remove support for mips.
* gnu/packages/maths.scm (openlibm)[supported-systems]: New field, remove support for mips64el.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/maths.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 44a24ef695..1e7f4ca5b0 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -1944,6 +1944,8 @@ programming language implementations. The project was born out of a need to
have a good libm for the Julia programming language that worked consistently
across compilers and operating systems, and in 32-bit and 64-bit
environments.")
+ ;; Each architecture has its own make target, and there is none for mips.
+ (supported-systems (delete "mips64el-linux" %supported-systems))
;; See LICENSE.md for details.
(license (list license:expat
license:isc