summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 15:54:31 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:16:03 +0200
commit551ecdb8d516f0638c74d564fe5632707427f109 (patch)
treec3c1b431e117df5f8195da8a4579883f9d5045c5 /gnu
parentf2b4b2e1cca2d8f17f301db5f56ee552e4223d06 (diff)
gnu: Add texlive-xebaposter.
* gnu/packages/tex.scm (texlive-xebaposter): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index edc76985af..9b4a07579a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7257,6 +7257,25 @@ The package requires an TeX-alike system that uses Unicode input in a native
way: current examples are XeTeX and LuaTeX.")
(license license:lppl1.3+)))
+(define-public texlive-xebaposter
+ (package
+ (name "texlive-xebaposter")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/xebaposter/"
+ "tex/latex/xebaposter/")
+ (base32
+ "18fnwfhfk3jzkp4yd0dfi49jnf8njccbhhd6k15pvghs4brd9hba")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/xebaposter")
+ (synopsis "Create scientific Persian/Latin posters using TikZ")
+ (description
+ "This package is designed for making scientific Persian/Latin posters.
+It is a fork of @code{baposter} by Brian Amberg and Reinhold Kainhofer.")
+ (license license:lppl1.3+)))
+
(define-public texlive-currfile
(package
(name "texlive-currfile")