summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 15:56:02 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:16:05 +0200
commit5ec1ac2194b7f929c16f791914d880a9a38d431f (patch)
treefd69cba611717358491fe76da1b5f559cfaa3a23 /gnu
parent98cf64ec2f23ac8424ff23e492d239e486470c2c (diff)
gnu: Add texlive-xespotcolor.
* gnu/packages/tex.scm (texlive-xespotcolor): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 26680d6f0d..4ab8db8678 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7378,6 +7378,27 @@ examples are given of simple use to check spelling, count words, and highlight
syntax of programming languages.")
(license license:lppl)))
+(define-public texlive-xespotcolor
+ (package
+ (name "texlive-xespotcolor")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/xelatex/xespotcolor/"
+ "source/xelatex/xespotcolor/"
+ "tex/xelatex/xespotcolor/")
+ (base32
+ "0pqv4y2idcazwdy94ryyrk5s2g66sb7liy9hypqaq69symn8myf7")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/xespotcolor")
+ (synopsis "Spot colours support for XeLaTeX")
+ (description
+ "The package provides macros for using spot colours in LaTeX documents.
+The package is a reimplementation of the @code{spotcolor} package for use with
+XeLaTeX. As such, it has the same user interface and the same capabilities.")
+ (license license:lppl1.3c)))
+
(define-public texlive-currfile
(package
(name "texlive-currfile")