summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 10:29:51 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 11:00:41 +0200
commit63b3e0294645f010d0b132687ec4c094e5a5f96d (patch)
treefcc5b1b939e2c488ca0b0b1f029181dcaa0091a9 /gnu
parentfc22618399b28d9b2dad9aaa57b02bfe5197d873 (diff)
gnu: Add texlive-pst-ovl.
* gnu/packages/tex.scm (texlive-pst-ovl): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index abd6b32f31..c09e3c8638 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -33673,6 +33673,25 @@ oriented). The third channel allows you to add, to subtract or to multiply
the two other signals. Lissajous diagrams (XY-mode) can also be obtained.")
(license license:lppl)))
+(define-public texlive-pst-ovl
+ (package
+ (name "texlive-pst-ovl")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/pst-ovl/" "dvips/pst-ovl/"
+ "tex/generic/pst-ovl/" "tex/latex/pst-ovl/")
+ (base32
+ "0v9f4k475cm922y7i2x6w6p1w3nnbaw69rniznwap9bhliv0ynfg")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/pst-ovl")
+ (synopsis "Create and manage graphical overlays")
+ (description
+ "The package is useful when building an image from assorted material, as
+in the slides of a projected presentation.")
+ (license license:lppl)))
+
(define-public texlive-pst-text
(package
(name "texlive-pst-text")