summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-26 14:57:20 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:16:25 +0200
commit6c51d9ec0122ce4543fb602f93406dc867d9b7a9 (patch)
tree45ce1577bc17ed140afb98e6a13a642feaa017f6 /gnu
parentc9c31047593cec59015d0beef88c921addc84f84 (diff)
gnu: Add texlive-luamodulartables.
* gnu/packages/tex.scm (texlive-luamodulartables): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index eb95827d46..96477ff6c7 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -16670,6 +16670,31 @@ package commands can be used in any environment (including the mathematics
environment).")
(license license:lppl1.3c)))
+(define-public texlive-luamodulartables
+ (package
+ (name "texlive-luamodulartables")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/lualatex/luamodulartables/"
+ "tex/lualatex/luamodulartables/")
+ (base32
+ "18yc3fincdvfk1zj5m2gah35mzlvg6rbby8m71clnjk9knmzjcxy")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/luamodulartables")
+ (synopsis "Generate modular addition and multiplication tables")
+ (description
+ "This package is developed to generate modular addition and
+multiplication tables for positive integers. It provides an easy way to
+generate modular addition and modular multiplication tables for positive
+integers in LaTeX documents. The commands in the package have optional
+arguments for the formatting of tables. These commands can be used in an
+environment similar to a tabular or array environment. The commands can also
+be used with the @code{booktabs} package, which provides nice formatting of
+tables in LaTeX.")
+ (license license:lppl1.3c)))
+
(define-public texlive-babel-czech
(package
(name "texlive-babel-czech")