summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2023-07-27 00:15:44 +0100
committerAndreas Enge <andreas@enge.fr>2023-08-08 09:36:59 +0200
commit6f0d48ac7141714ab18bac08fa7b0419721682e3 (patch)
treec8b00c02f0e2793796c4f52fd47878a5df8e7c63 /gnu
parentd8ef4eef3db26f22391f6114b397de4dc91c8b7d (diff)
gnu: python-stcal: Update to 1.4.2.
* gnu/packages/astronomy.scm (python-stcal): Update to 1.4.2. Signed-off-by: Andreas Enge <andreas@enge.fr>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/astronomy.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/astronomy.scm b/gnu/packages/astronomy.scm
index a22d2706f4..be339c2104 100644
--- a/gnu/packages/astronomy.scm
+++ b/gnu/packages/astronomy.scm
@@ -2491,13 +2491,13 @@ image processing functions: @code{xyxymatch}, @code{geomap}.")
(define-public python-stcal
(package
(name "python-stcal")
- (version "1.3.7")
+ (version "1.4.2")
(source (origin
(method url-fetch)
(uri (pypi-uri "stcal" version))
(sha256
(base32
- "0yy0pwi3krvhxfby6nzgpgyz5il3sl1j29ihbk81dh9fdh3ys2n9"))))
+ "163vyqcd9qv2knf8jik8y449z7ljl2lvbd7im82bq61prgi3z2hj"))))
(build-system pyproject-build-system)
(arguments
(list #:phases #~(modify-phases %standard-phases