summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 15:56:19 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:16:06 +0200
commit749e4be61ad567a8179a68ce8c80984415b15cb3 (patch)
treeca38485757361a3cf3516055031b80ea36ffe9d1 /gnu
parent5ec1ac2194b7f929c16f791914d880a9a38d431f (diff)
gnu: Add texlive-xetex-itrans.
* gnu/packages/tex.scm (texlive-xetex-itrans): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4ab8db8678..bdc7d5c896 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7399,6 +7399,26 @@ The package is a reimplementation of the @code{spotcolor} package for use with
XeLaTeX. As such, it has the same user interface and the same capabilities.")
(license license:lppl1.3c)))
+(define-public texlive-xetex-itrans
+ (package
+ (name "texlive-xetex-itrans")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/xelatex/xetex-itrans/"
+ "fonts/misc/xetex/fontmapping/xetex-itrans/")
+ (base32
+ "1chx2s0p6y5p767cr23jh9x61axjrdnyc5lcvf7kyrg74cszsmql")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/xetex-itrans")
+ (synopsis "Itrans input maps for use with XeLaTeX")
+ (description
+ "The package provides maps for use with XeLaTeX with coding done using
+@code{itrans}. Fontspec maps are provided for Devanagari (Sanskrit), for
+Sanskrit in Kannada and for Kannada itself.")
+ (license license:lppl1.3+)))
+
(define-public texlive-currfile
(package
(name "texlive-currfile")