summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 17:06:00 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:19 +0200
commit84b65a5c106cca864e226935a64fd87897dbba34 (patch)
treef90e7ffc78c53a4a5eb87eb502b4778ae578d004 /gnu
parent1ac96578a7c52d21ad1e02fd2b6b827841306c23 (diff)
gnu: Add texlive-ukbill.
* gnu/packages/tex.scm (texlive-ukbill): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2bd71a3ed5..c9513a1b3b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -30725,6 +30725,24 @@ doctoral dissertations --- your thesis committee members.")
the University's Handbook for Graduate Students Preparing to Deposit.")
(license license:lppl)))
+(define-public texlive-ukbill
+ (package
+ (name "texlive-ukbill")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/ukbill/" "tex/latex/ukbill/")
+ (base32
+ "1kdz2dfa9y5gjm61k3l9cyc95fc8ibq8c1vlap3gfzwadl4fggp1")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/ukbill")
+ (synopsis "Class for typesetting UK legislation")
+ (description
+ "This package provides formatting to easily typeset draft UK legislation.
+The font Palatine Parliamentary is required to use this package.")
+ (license license:lppl1.3c)))
+
(define-public texlive-ulqda
(package
(name "texlive-ulqda")