summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-06-05 19:18:21 -0400
committerLeo Famulari <leo@famulari.name>2023-06-05 19:18:56 -0400
commit8937898af9433c0b7a8d95a78c95e21576ae22e8 (patch)
treefcdf16edbfc2308793e114368d41fd4ec6518e66 /gnu
parent00e2d8d8ae0db5c65e4c67313c374a4765894b07 (diff)
gnu: linux-libre 5.4: Update to 5.4.245.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.245. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e6a61807dd..3bcc34374c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -548,7 +548,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.244")
+(define-public linux-libre-5.4-version "5.4.245")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -558,7 +558,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "070j069sj6spy2wkzfzm1d5jd7pffm0s1m917wblc8d3x8pbgvf8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "06x20aq7bv86ghv2sdsz3q2rmqh8h389x5zksr53fyzdjl72ixch")))
+ (hash (base32 "195ixy9l18mhwvzj7v63fkyifb9mysq950afxh6ixlpvg0c8h1wn")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))