summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 10:39:07 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 11:00:49 +0200
commit8ff55c56164c9ee0d38ada2511c48d7f35674684 (patch)
tree36fcdf1a66fc25c5585eb2fe30e26a10b0cca81b /gnu
parent793859a0cbc6dcedc8a9afe73a8603088eb8447f (diff)
gnu: Add texlive-pstricks-calcnotes.
* gnu/packages/tex.scm (texlive-pstricks-calcnotes): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index fd5411b96e..075c2a04aa 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -34439,6 +34439,25 @@ plots; plotting tangent lines of curves or functions; solving and printing
differential equations; box plots; matrix plots; and pie charts.")
(license license:lppl)))
+(define-public texlive-pstricks-calcnotes
+ (package
+ (name "texlive-pstricks-calcnotes")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/pstricks_calcnotes/")
+ (base32
+ "00vgcdf73p4143dfjcvs4b5v4phvisv76ink3iiijl6s6f9zbmy3")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/pstricks-calcnotes")
+ (synopsis "Use of PSTricks in calculus lecture notes")
+ (description
+ "The bundle shows the construction of PSTricks macros to draw Riemann
+sums of an integral and to draw the vector field of an ordinary differential
+equation. The results are illustrated in a fragment of lecture notes.")
+ (license license:lppl)))
+
(define-public texlive-marginnote
(package
(name "texlive-marginnote")