summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-26 14:29:16 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:16:13 +0200
commita98cf00c19037771ad21851e622b68a976349a2f (patch)
tree462e7489807e8907f501a1462c805937457fac05 /gnu
parentef0baf0bed543b91ff5eec0d18c604c90c483e8c (diff)
gnu: Add texlive-cstypo.
* gnu/packages/tex.scm (texlive-cstypo): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4865d3ed74..666b46cf5a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -8525,6 +8525,25 @@ individual cells.")
combo fonts to LuaLaTeX documents.")
(license license:lppl1.3c)))
+(define-public texlive-cstypo
+ (package
+ (name "texlive-cstypo")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/lualatex/cstypo/"
+ "tex/lualatex/cstypo/" "tex/luatex/cstypo/")
+ (base32
+ "07cgcda6jcmkvhp90n4a8g4x98jmzwf4199gp6nh19718v6n15j8")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/cstypo")
+ (synopsis "Czech typography rules enforced through LuaTeX hooks")
+ (description
+ "This package provides macros that enforce basic Czech typography rules
+through Lua hooks available in LuaTeX.")
+ (license license:expat)))
+
(define-public texlive-fancybox
(package
(name "texlive-fancybox")