summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-26 14:28:59 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:16:13 +0200
commitef0baf0bed543b91ff5eec0d18c604c90c483e8c (patch)
tree4f48a3143b1cf6025a1f49d78530cd416afd47b2 /gnu
parent3d47f2c1511da9a3dbf6f1007f4a30f4193a8e9a (diff)
gnu: Add texlive-combofont.
* gnu/packages/tex.scm (texlive-combofont): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index a60dc62f7c..4865d3ed74 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -8506,6 +8506,25 @@ individual cells.")
(define-deprecated-package texlive-latex-colortbl texlive-colortbl)
+(define-public texlive-combofont
+ (package
+ (name "texlive-combofont")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/lualatex/combofont/"
+ "tex/lualatex/combofont/")
+ (base32
+ "05p044znavjjd7cpgjx46i8n6b56rpybhixqs9yaam86nb70ha7n")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/combofont")
+ (synopsis "Add NFSS-declarations of combo fonts to LuaLaTeX documents")
+ (description
+ "This highly experimental package can be used to add NFSS-declarations of
+combo fonts to LuaLaTeX documents.")
+ (license license:lppl1.3c)))
+
(define-public texlive-fancybox
(package
(name "texlive-fancybox")