summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 15:54:47 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:16:04 +0200
commitb3fabf244ed6c07c66f52cb797ee0d8f60b02adc (patch)
tree1d8da929671ea87fedcbf27daeccb54d4eb37205 /gnu
parent551ecdb8d516f0638c74d564fe5632707427f109 (diff)
gnu: Add texlive-xechangebar.
* gnu/packages/tex.scm (texlive-xechangebar): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9b4a07579a..5610bdcfd7 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7276,6 +7276,27 @@ way: current examples are XeTeX and LuaTeX.")
It is a fork of @code{baposter} by Brian Amberg and Reinhold Kainhofer.")
(license license:lppl1.3+)))
+(define-public texlive-xechangebar
+ (package
+ (name "texlive-xechangebar")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/xelatex/xechangebar/"
+ "tex/xelatex/xechangebar/")
+ (base32
+ "0a7b9bffh5b435gw4qxydmfrpizly79cjgjhhlgywwg6gibvxn4s")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/xechangebar")
+ (synopsis "Extension of package @code{changebar} for use with XeLaTeX")
+ (description
+ "The package extends package @code{changebar} so it can be used with
+XeLaTeX. It introduces the new option @code{xetex} for use with XeLaTeX.
+Everything else remains the same and users should consult the original
+documentation for usage information.")
+ (license license:lppl1.3+)))
+
(define-public texlive-currfile
(package
(name "texlive-currfile")