summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-26 15:02:49 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:16:29 +0200
commitdba39aa3f87358cbcc0b87b5dce8d098711d09bf (patch)
treed4eeb6311a606cee4416b4bda26f30656f9be2d5 /gnu
parent44d4e37d0dabe7d57d822aa85857c3fa9794a06b (diff)
gnu: Add texlive-lutabulartools.
* gnu/packages/tex.scm (texlive-lutabulartools): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e31916ec1e..d81a425069 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -16956,6 +16956,27 @@ current release is aimed mainly at support for the @code{odsfile} package.")
;; It uses explicitly the same license as Lua.
(license license:x11)))
+(define-public texlive-lutabulartools
+ (package
+ (name "texlive-lutabulartools")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/luatex/lutabulartools/"
+ "tex/luatex/lutabulartools/")
+ (base32
+ "1p7b1gv86xa09g1big3s88w0c8jiyj2bk2r8wq4n3pqqqr7zm79z")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/lutabulartools")
+ (synopsis "Some useful LuaLaTeX-based tabular tools")
+ (description
+ "This package provides some useful commands for tabular matter. It uses
+LuaLaTeX and offers the ability to combine the facilities of multirow and
+makecell with an easy to use syntax. It also adds some enhanced rules for the
+@code{booktabs} package.")
+ (license license:expat)))
+
(define-public texlive-babel-czech
(package
(name "texlive-babel-czech")