summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-02-25 19:23:11 -0500
committerLeo Famulari <leo@famulari.name>2023-02-26 04:06:38 -0500
commitfa8c1044fff5feb525235735e896026ea9ae3acf (patch)
tree5d431470aedf1bd4d573484cb9cd55147a9fcad2 /gnu
parentb75969a03269ec58869fbea2563d6679b6d8e8b9 (diff)
gnu: linux-libre 5.15: Update to 5.15.96.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.96. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f40d1aa5c5..5f88b0d420 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -499,7 +499,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.95")
+(define-public linux-libre-5.15-version "5.15.96")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -509,7 +509,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1lwmax7078w5p6li1gf66m494xijy4bwa7nm5dlx0k09cfif9q2f")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "06s4aqkk26fph8hm15m7cssjrwa5y7cqy9y2znfnf0w8sbqd2wga")))
+ (hash (base32 "167g34xjbqxr5klqp127j2j15pms4jmgs0y7gr8zipiz2i69g39l")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))