summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3129c5a073..0f87d9dd34 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -510,7 +510,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "mainline" kernel.
-(define-public linux-libre-6.9-version "6.9.2")
+(define-public linux-libre-6.9-version "6.9.3")
(define-public linux-libre-6.9-gnu-revision "gnu")
(define deblob-scripts-6.9
(linux-libre-deblob-scripts
@@ -520,7 +520,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0b8hsr0s4f3hps27bmd5qj1yknhd73q4zplr4v3lmq7sr57mgly6")))
(define-public linux-libre-6.9-pristine-source
(let ((version linux-libre-6.9-version)
- (hash (base32 "1yg5j284y1gz7zwxjz2abvlnas259m1y1vzd9lmcqqar5kgmnv6l")))
+ (hash (base32 "1bnzxparybwh320019pr2msaapas41dhjmvg4gy791rn05jc88f3")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.9)))