summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTomas Volf <~@wolfsden.cz>2024-04-02 21:13:09 +0200
committerJonathan Brielmaier <jonathan.brielmaier@web.de>2024-04-04 21:26:23 +0200
commitec1daa71c7f03e7401d05136c290630f03f9a560 (patch)
treedfcac3ab759fd83ee3f3f062ff747e96c5372d89
parenta79f2b58e24c4c54389329cf3b313f40846a201e (diff)
nongnu: firefox: Update to 124.0.2.
* nongnu/packages/mozilla.scm (firefox): Update to 124.0.2. Signed-off-by: Jonathan Brielmaier <jonathan.brielmaier@web.de>
-rw-r--r--nongnu/packages/mozilla.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/nongnu/packages/mozilla.scm b/nongnu/packages/mozilla.scm
index 8a8ce01..2b2a239 100644
--- a/nongnu/packages/mozilla.scm
+++ b/nongnu/packages/mozilla.scm
@@ -532,20 +532,20 @@ MOZ_ENABLE_WAYLAND=1 exec ~a $@\n"
;; Update this id with every firefox update to its release date.
;; It's used for cache validation and therefore can lead to strange bugs.
-(define %firefox-build-id "20240322073900")
+(define %firefox-build-id "20240401222156")
(define-public firefox
(package
(inherit firefox-esr)
(name "firefox")
- (version "124.0.1")
+ (version "124.0.2")
(source
(origin
(method url-fetch)
(uri (string-append "https://archive.mozilla.org/pub/firefox/releases/"
version "/source/firefox-" version ".source.tar.xz"))
(sha256
- (base32 "0hxqd8sfj9zzi1ifni8z5r2hzhjw2pvl7hg3dgzmgq2mm2p1db6x"))))
+ (base32 "076rnbj1813b46slqp1pim3qkh9n0i4y8r3krdsqi77180snslm6"))))
(arguments
(substitute-keyword-arguments (package-arguments firefox-esr)
((#:phases phases)