summaryrefslogtreecommitdiff
path: root/nongnu
diff options
context:
space:
mode:
authorTomas Volf <~@wolfsden.cz>2024-01-18 15:05:07 +0100
committerJohn Kehayias <john.kehayias@protonmail.com>2024-01-20 17:14:22 -0500
commit45c3dca80d3370f161b3fba3ce7a12655728c698 (patch)
tree2e4f86b1c8ffb01d2ffe6ed48113b4cf80483a00 /nongnu
parent53df88e36f8df4905903abfe935c5768b24fa8c3 (diff)
nongnu: firefox-esr: Use lambda instead of λ.
Following the project's conventions, replace the λ symbol with the lambda keyword. * nongnu/packages/mozilla.scm (firefox-esr) [arguments]<#:phases>['patch-SpeechDispatcherService.cpp]: Use lambda. Signed-off-by: John Kehayias <john.kehayias@protonmail.com>
Diffstat (limited to 'nongnu')
-rw-r--r--nongnu/packages/mozilla.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/nongnu/packages/mozilla.scm b/nongnu/packages/mozilla.scm
index 72886bd..2b9a1c0 100644
--- a/nongnu/packages/mozilla.scm
+++ b/nongnu/packages/mozilla.scm
@@ -241,7 +241,7 @@
(substitute
file
`((,(format #f "~s" lib)
- . ,(λ (line _)
+ . ,(lambda (line _)
(string-replace-substring
line
lib