summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--README.org3
-rw-r--r--nongnu/packages/linux.scm5
2 files changed, 6 insertions, 2 deletions
diff --git a/README.org b/README.org
index 11fb6f3..919e4b8 100644
--- a/README.org
+++ b/README.org
@@ -162,7 +162,8 @@ is exactly equivalent to:
Some Broadcom wireless hardware requires a proprietary kernel module in
addition to firmware. To use such hardware you will also need to add a service
-to load that module on boot, and blacklist conflicting kernel modules:
+to load that module on boot, blacklist conflicting kernel modules, and while not
+required, it is recommended to stay with Linux LTS releases:
#+BEGIN_SRC scheme
(use-modules (nongnu packages linux))
diff --git a/nongnu/packages/linux.scm b/nongnu/packages/linux.scm
index a6bdfe0..9ac3d88 100644
--- a/nongnu/packages/linux.scm
+++ b/nongnu/packages/linux.scm
@@ -618,7 +618,10 @@ Linux device driver for the following chipsets:
@item BCM4331
@item BCM4352
@item BCM4360
-@end itemize")
+@end itemize
+
+It is recommended that anyone who uses this package stays with Linux LTS
+releases.")
(license (nonfree "https://www.broadcom.com/support/802.11"))))
(define-public broadcom-bt-firmware