summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index ec7d6c1..3d629ab 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -15,6 +15,7 @@
# along with this program. If not, see <https://www.gnu.org/licenses/>.
lib_LTLIBRARIES =
+libexec_PROGRAMS =
noinst_LTLIBRARIES =
noinst_PROGRAMS =
EXTRA_DIST =
@@ -22,10 +23,11 @@ BUILT_SOURCES =
DISTCHECK_CONFIGURE_FLAGS = CONFIG_SHELL=$(CONFIG_SHELL) SHELL=$(SHELL) \
--enable-indent-check=yes
SUFFIXES =
-SUBDIRS = . po man
+SUBDIRS = vapigen . po man
ACLOCAL_AMFLAGS = -I m4
AM_CPPFLAGS = -DLOCALEDIR=\"$(localedir)\" -I. -I$(srcdir)
AM_CFLAGS = $(GUILE_CFLAGS) $(NETTLE_CFLAGS)
+AM_VALAFLAGS =
nodist_noinst_SCRIPTS = pre-inst-env
dist_bin_SCRIPTS =
libexec_SCRIPTS =