summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-06-23 01:37:11 +0200
committerLeo Famulari <leo@famulari.name>2024-06-23 15:49:46 -0400
commita0eccc02ed1b86f12513df6dd66aea60c29ad95f (patch)
tree4034466afd684b8c58b12732cd1a0d83bd7c5e7b /gnu
parentcced424a8347ccc6e0a3ec96d8962c72b94bf72a (diff)
gnu: linux-libre 5.10: Update to 5.10.220.kernel-updates
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.220. (linux-libre-5.10-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: I8f60b1cf9ad9475fa419975bc202dfa90aedaf5c
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e77786bb35..5fe9cdc456 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -576,7 +576,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.219")
+(define-public linux-libre-5.10-version "5.10.220")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -586,7 +586,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "12csh2zyjrqzgqcv799gv8h4xaw1irxh2zqddn4jqp5p7psx4j5k")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0c6dhi6w8likvyyzw7wj2fqhz8nhv760kkic8bk66r1prhakzdwk")))
+ (hash (base32 "16z1xqm7djm8pl15s5wvgc4pwq81gydcf00jpxfplw794kwszhvw")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))